Un nuevo fallo de seguridad que podría afectar tu Android

La seguridad de Android siempre ha estado en entredicho,  pues bien, ahora un nuevo fallo de seguridad afecta a todas las versiones de Android y, aunque no es de los más graves que sufre el sistema operativo, sí  supone un riesgo para los usuarios. 

Hace poco tiempo se reveló el fallo Stagefright, por lo que Google  lanzó actualizaciones de seguridad para el sistema operativo. El problema es que los demás fabricantes no actualizan a ese ritmo, por lo que millones de dispositivos se encuentran sin protección a este tipo de ataques que interfieren la privacidad de los usuarios.

e0cdc9e46532997bbf67dd4cc129c4cc

El nuevo fallo de seguridad se denomina CVE-2015-3842, y afecta a Android desde la versión 2.3 Gingerbread hasta 5.1.1 Lollipop. Este fallo ataca un componente multimedia de Android, que sufre entonces un error y deja el terminal expuesto.

El ataque es silencioso, y podría proporcionar control total del dispositivo Android al creador de la app. Por su parte, Google ya lo ha corregido en Android, pero los dispositivos tardarán meses en recibir el parche.

Cuéntanos, ¿Qué opinión tienes sobre la seguridad en Android?